Resolved
We have resolved the issue, if you still see an issue, please try your note generation. Once again sorry for the inconvenience.
Monitoring
We have rolled out the fix, and you should now be able to retry your note generation. Please reach out to support@tortus.ai if you find you are unable to do so.
Investigating
We are seeing alerts for failed note generations from 10:10am this morning. We have identified the issue and our engineers are rolling out a fix. Sorry for the inconvenience.